<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Media Reviews: Recommended Mystery Books for Toddlers to Teens</title><meta property=og:title content="Media Reviews: Mystery Books for Toddlers to Teens"/><meta property=article:author content="Elizabeth Cullinan"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.columbusparent.com /><link rel=preconnect href=https://user.columbusparent.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.columbusparent.com/NCOP-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32c64b009.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z30bdf03a6.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth."/><meta property=og:description content="These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth."/><meta property=fb:pages content=10156334719141645 /><meta property=fb:app_id content=421971698948519 /><link rel=canonical href=https://www.columbusparent.com/story/lifestyle/advice/2022/05/19/media-reviews-recommended-mystery-books-toddlers-teens/9844143002/ /><meta property=og:url content=https://www.columbusparent.com/story/lifestyle/advice/2022/05/19/media-reviews-recommended-mystery-books-toddlers-teens/9844143002/ /><meta property=og:site_name content="Columbus Parent"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg?crop=1399,787,x1,y42&width=1399&height=787&format=pjpg&auto=webp"/><meta property=og:image:width content=1399 /><meta property=og:image:height content=787 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg?crop=1399,787,x1,y42&width=1399&height=699&format=pjpg&auto=webp"/><meta name=twitter:site content=@columbusparent /><meta name=twitter:creator content=@columbusparent /><meta name=twitter:title content="Media Reviews: Mystery Books for Toddlers to Teens"/><meta name=twitter:description content="These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Columbus Parent" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#713B87 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 34.12"><path d="M0 16.93c-.01-1.29.23-2.56.69-3.76a9.26 9.26 0 018.9-5.97c1.88 0 3.51.42 4.87 1.25 1.33.8 2.4 1.96 3.09 3.35l-3.11.98a5.12 5.12 0 00-2.03-2.07 5.74 5.74 0 00-2.89-.74 5.86 5.86 0 00-4.45 1.99 7.1 7.1 0 00-1.32 2.21c-.33.89-.5 1.83-.49 2.78A7.6 7.6 0 005.12 22a6.12 6.12 0 001.99 1.5 5.57 5.57 0 004.09.3 6.47 6.47 0 002.67-1.55c.32-.32.57-.71.72-1.14l3.11.94a7.44 7.44 0 01-3.06 3.41 9.86 9.86 0 01-5.03 1.33 9.5 9.5 0 01-8.9-6.07A10.45 10.45 0 010 16.93zm29.56 9.84a9.25 9.25 0 01-8.83-6.04 10.32 10.32 0 011.96-10.6 9.48 9.48 0 0115.7 3.11 10.29 10.29 0 01-1.93 10.6 9.53 9.53 0 01-6.9 2.93zm-6.26-9.74a7.6 7.6 0 00.49 2.75c.31.81.76 1.56 1.34 2.21a6.43 6.43 0 001.99 1.48c1.55.73 3.34.73 4.89 0a6.54 6.54 0 003.37-3.73c.33-.89.5-1.83.49-2.77A7.5 7.5 0 0034.02 12a6.54 6.54 0 00-2.01-1.49 5.57 5.57 0 00-2.44-.54 5.54 5.54 0 00-2.44.54c-.76.37-1.43.89-1.99 1.52a7.45 7.45 0 00-1.84 5zM43.06 0h3.18v21.53c0 .7.19 1.25.56 1.64.37.4.9.59 1.58.59.32-.01.63-.05.94-.13a9 9 0 001.01-.3l.51 2.57c-.61.24-1.24.42-1.88.54a9.5 9.5 0 01-1.92.22c-1.23 0-2.2-.35-2.91-1.05a3.94 3.94 0 01-1.07-2.93V0zm16.1 26.77c-1.98 0-3.48-.66-4.49-1.99-1.01-1.33-1.52-3.31-1.52-5.94V7.53h3.18v10.71c0 3.86 1.34 5.79 4.02 5.79a6.16 6.16 0 003.67-1.25 7.3 7.3 0 002.55-3.42V7.53h3.18v14.98c0 .75.34 1.13 1.01 1.16v2.75c-.36.05-.65.08-.85.09l-.59.02a2.25 2.25 0 01-1.57-.56 1.91 1.91 0 01-.67-1.39l-.07-2.21a8.93 8.93 0 01-7.85 4.4zm44.39-.36h-3.18V15.85c0-1.98-.32-3.44-.96-4.38a3.22 3.22 0 00-2.84-1.41c-1.3 0-2.55.49-3.49 1.39a7.76 7.76 0 00-2.19 3.61v11.36h-3.18V15.85c0-2.03-.31-3.5-.94-4.42a3.16 3.16 0 00-2.82-1.37c-1.29 0-2.53.49-3.47 1.36a7.4 7.4 0 00-2.21 3.6v11.4h-3.18V7.53h2.89v4.04a8.65 8.65 0 013-3.24 7.8 7.8 0 014.16-1.14 5.4 5.4 0 013.78 1.28 5.5 5.5 0 011.72 3.31c1.69-3.06 4.09-4.59 7.2-4.59 1.09 0 2 .2 2.73.59.72.39 1.33.96 1.75 1.66.46.78.78 1.63.94 2.51.2 1.04.3 2.09.29 3.15v11.31zm14.66.36a7.7 7.7 0 01-4.02-1.08 8.3 8.3 0 01-2.86-2.82v3.55h-2.82V0h3.18v11.29a9.77 9.77 0 012.93-2.97 7.82 7.82 0 0110.22 1.9c.75.94 1.33 2 1.7 3.15.39 1.18.6 2.42.59 3.67a10.27 10.27 0 01-2.57 6.85 9.17 9.17 0 01-2.84 2.1 8 8 0 01-3.51.78zm-.79-2.74c.9.01 1.79-.19 2.6-.58a6.66 6.66 0 003.4-3.77 7.74 7.74 0 00-1.26-7.54 6.31 6.31 0 00-1.95-1.57c-.78-.4-1.64-.6-2.52-.59-.65-.01-1.3.11-1.91.35a7.32 7.32 0 00-3.07 2.35c-.4.53-.74 1.1-1.03 1.7v5.46c.12.61.39 1.18.78 1.66.4.51.88.96 1.41 1.32a6.15 6.15 0 003.55 1.21zm19.46 2.74c-1.98 0-3.48-.66-4.49-1.99-1.01-1.33-1.52-3.31-1.52-5.94V7.53h3.18v10.71c0 3.86 1.34 5.79 4.02 5.79a6.08 6.08 0 003.67-1.26 7.3 7.3 0 002.55-3.42V7.53h3.18v14.98c0 .75.34 1.13 1.02 1.16v2.75c-.36.05-.65.08-.85.09l-.59.02a2.27 2.27 0 01-1.58-.56 1.91 1.91 0 01-.67-1.39l-.07-2.21a8.95 8.95 0 01-7.85 4.4zm22.54 0c-1.52 0-3.04-.24-4.49-.7a11.19 11.19 0 01-3.8-2.04l1.37-2.13c1.01.79 2.13 1.43 3.33 1.9 1.12.43 2.31.64 3.51.64 1.37 0 2.46-.27 3.27-.82a2.63 2.63 0 001.21-2.3c.01-.42-.1-.83-.32-1.18a2.8 2.8 0 00-.99-.85 7.84 7.84 0 00-1.66-.65c-.67-.2-1.46-.4-2.35-.61a55.27 55.27 0 01-2.93-.83 7.88 7.88 0 01-2.01-.95c-.5-.32-.9-.77-1.16-1.3a4.35 4.35 0 01-.36-1.88 5.4 5.4 0 012.1-4.36 7.03 7.03 0 012.3-1.12 11.23 11.23 0 016.82.31 9.8 9.8 0 013.11 1.81l-1.45 1.92a7.98 7.98 0 00-2.68-1.58c-.98-.34-2-.52-3.04-.51a5.66 5.66 0 00-2.95.74c-.81.49-1.21 1.29-1.22 2.38-.01.38.07.75.24 1.08.19.32.46.58.78.76.44.25.91.45 1.4.58.56.17 1.25.35 2.04.54 1.26.29 2.35.58 3.27.88.82.25 1.6.61 2.32 1.07a4.2 4.2 0 011.39 1.45c.32.63.47 1.32.45 2.03 0 1.76-.68 3.16-2.03 4.2-1.35 1.01-3.17 1.53-5.47 1.52zm24.97 0a7.05 7.05 0 01-6.52-3.69v11.04h-4.84V7.45h4.23v3.26a7.81 7.81 0 012.71-2.62 7.54 7.54 0 013.83-.95 8.06 8.06 0 013.55.78 8.63 8.63 0 012.8 2.1c.8.91 1.43 1.97 1.85 3.11a11.83 11.83 0 01.05 7.65c-.38 1.14-.96 2.2-1.72 3.14a8.08 8.08 0 01-2.62 2.1 7.2 7.2 0 01-3.32.75zm-1.63-4.12c.7.01 1.39-.15 2.01-.47a4.84 4.84 0 001.57-1.27 6.48 6.48 0 00.97-6.25 5.16 5.16 0 00-4.84-3.41 4.8 4.8 0 00-2.76.9c-.41.29-.78.63-1.1 1.01-.32.38-.57.8-.74 1.27v4.45a6.42 6.42 0 001.99 2.7 4.55 4.55 0 002.9 1.07zm18.38 4.12a7.25 7.25 0 01-2.57-.45 6.02 6.02 0 01-3.42-3.17 5.78 5.78 0 01.1-4.87c.4-.76.97-1.42 1.67-1.94a8.3 8.3 0 012.55-1.25c1.06-.31 2.16-.46 3.26-.45.83 0 1.66.07 2.48.22.74.12 1.46.33 2.15.61V14.4c0-1.25-.36-2.22-1.07-2.89-.71-.68-1.77-1.01-3.17-1.01a8.4 8.4 0 00-2.97.54c-1.05.4-2.05.94-2.97 1.58l-1.48-3.08a13.9 13.9 0 017.9-2.4c2.72 0 4.84.67 6.35 2.01 1.51 1.34 2.26 3.27 2.26 5.81v5.9c0 .51.09.87.27 1.09.23.24.55.37.89.36v4.13c-.7.16-1.42.24-2.13.26-.92 0-1.63-.2-2.12-.62-.5-.41-.82-.99-.92-1.63l-.11-1.05a8.31 8.31 0 01-3.08 2.53 8.9 8.9 0 01-3.87.84zm1.37-3.54c.8 0 1.59-.14 2.34-.44a4.28 4.28 0 001.72-1.15c.53-.41.79-.87.79-1.38v-2.18a12.17 12.17 0 00-3.83-.72c-1.25 0-2.28.28-3.08.85a2.55 2.55 0 00-1.19 2.15c-.02.79.33 1.54.94 2.04.64.56 1.46.85 2.31.83zm25.51-11.58c-1.36 0-2.7.29-3.94.85a4.95 4.95 0 00-2.5 2.44v11.47h-4.85V7.45h4.45v4.05a8.65 8.65 0 014.28-4.01c.5-.2 1.04-.3 1.58-.31h.59c.13 0 .25.01.38.04v4.43zm11.51 15.12c-1.41.02-2.82-.24-4.12-.78a9.3 9.3 0 01-5.16-5.23 10.63 10.63 0 01-.02-7.55 9.3 9.3 0 015.16-5.3c1.32-.54 2.75-.81 4.18-.79 1.42-.03 2.83.24 4.14.79a9.53 9.53 0 013.11 2.13 8.94 8.94 0 011.95 3.11 10.34 10.34 0 01.65 4.59c-.01.24-.04.49-.09.73h-14.65a5.08 5.08 0 001.66 3.47 5.09 5.09 0 003.36 1.27c.96 0 1.9-.24 2.73-.71a3.65 3.65 0 001.75-1.86l4.16 1.16a8.46 8.46 0 01-3.35 3.56 9.98 9.98 0 01-5.46 1.41zm4.92-11.43a5.05 5.05 0 00-1.58-3.42 4.94 4.94 0 00-8.27 3.42h9.85zm25.58 11.07h-4.85V15.78c0-1.52-.26-2.63-.79-3.33a2.64 2.64 0 00-2.21-1.05c-.51 0-1.01.1-1.48.29-.51.2-1 .47-1.43.81-.46.36-.86.78-1.21 1.25a4.7 4.7 0 00-.79 1.58V26.4h-4.85V7.45h4.38v3.51a7.14 7.14 0 013.04-2.82 9.66 9.66 0 014.48-1c1.19 0 2.15.22 2.9.65.72.41 1.32.99 1.74 1.7.42.74.71 1.55.85 2.39.16.9.24 1.8.24 2.71v11.82h-.02zm15.59-.97c-.78.34-1.58.63-2.39.87-.96.29-1.96.44-2.97.43a6.8 6.8 0 01-1.9-.25 3.95 3.95 0 01-2.62-2.27 5.27 5.27 0 01-.4-2.15V11.19h-2.5V7.45h2.5V1.3h4.86v6.15h3.98v3.73h-3.98v9.26c0 .67.18 1.15.53 1.43.37.28.82.43 1.28.41a4.6 4.6 0 001.48-.25c.48-.17.87-.31 1.16-.43l.97 3.84z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=https://stories.usatodaynetwork.com/parentguidetocolumbus/home/site/columbusparent.com data-t-l=:n|v|c|guides elementtiming=nav-item>Guides</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/daily-bulletin/ data-t-l=:n|v|c|daily-bulletin>Daily Bulletin</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/advice/ data-t-l=:n|v|c|advice>Advice</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/features/ data-t-l=:n|v|c|features>Features</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/things-to-do/ data-t-l=:n|v|c|things-to-do>Things To Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.columbusparent.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticesohio.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Columbus" title="Weather in Columbus" data-t-l=:n|v|c|weather></a><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-columbus-parent-C6771-high_impact-lifestyle-advice-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Advice data-c-ssts=ADVICE></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Media Reviews: Mystery Books for Toddlers to Teens</h1><h2 class=gnt_ar_shl>These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth.</h2><div class=gnt_ar_by>Elizabeth Cullinan</div><div class=gnt_ar_dt aria-label="Published 4:29 p.m. ET May 19, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.columbusparent.com/story/lifestyle/advice/2022/05/19/media-reviews-recommended-mystery-books-toddlers-teens/9844143002/ data-ss-t="Media Reviews: Mystery Books for Toddlers to Teens" data-ss-d="These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=421971698948519&href=https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F&text=Media%20Reviews%3A%20Mystery%20Books%20for%20Toddlers%20to%20Teens&via=columbusparent" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Media%20Reviews%3A%20Mystery%20Books%20for%20Toddlers%20to%20Teens%20-%20from%20Columbus%20Parent&body=Media%20Reviews%3A%20Mystery%20Books%20for%20Toddlers%20to%20Teens%0A%0AThese%20recommended%20titles%20from%20Columbus%20Metropolitan%20Library%20will%20allow%20readers%20to%20unleash%20their%20inner%20sleuth.%0A%0ACheck%20out%20this%20story%20on%20columbusparent.com%3A%20https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:377px src="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg?width=300&height=377&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg?width=600&height=754&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Paige Proves It: The Mystery Monster"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Paige Proves It: The Mystery Monster" data-c-credit="Courtesy Simon & Schuster"></div></figure><h2 class=gnt_ar_b_h2>Hornswoggled: A Wacky Words Whodunit</h2><p class=gnt_ar_b_p><em>By Josh Crute, illustrated by Jenn Harney</em></p><p class=gnt_ar_b_p>Deer and his friends discover that their favorite items have been stolen and replaced with silly alternatives. With the help of Detective Skunk, the friends investigate where their missing things have gone. This funny tale is told with an emphasis on wacky words—a great way to help young children increase their everyday vocabulary. Exposure to a robust vocabulary is an essential skill to be ready for kindergarten. <strong>FOR AGES 3-6</strong></p><h2 class=gnt_ar_b_h2>Paige Proves It: The Mystery Monster</h2><p class=gnt_ar_b_p><em>By Amy Marie Stadelmann</em></p><p class=gnt_ar_b_p>Paige loves learning true facts, so she doesn’t believe it when her friend Penn says a monster roams the streets of their neighborhood. Determined to find out the truth for herself, Paige sets out to collect evidence and investigate Penn’s story. Featuring bright, simple illustrations, this book blends the elements of a graphic novel and easy chapter book together for a format that will appeal to young readers ready to tackle a story on their own. <strong>FOR AGES 6-8</strong></p><aside class="gnt_em gnt_em_hf" data-g-r=lazy data-gl-type=method data-gl-method=loadHb64 aria-label="H3 embed with ITM code" data-t-cel=hb64 data-gl-hb64="PGhyIHN0eWxlPSJjbGVhcjogYm90aDsiIC8+CjxoMz5HZXQgdG9wIHJlYWRzLCBldmVudCByZWNvbW1lbmRhdGlvbnMsIGd1aWRlcywgcGFyZW50aW5nIHRyZW5kcyBhbmQgbW9yZSBpZGVhcyBmb3IgZmFtaWx5IGZ1bi4gPGEgaHJlZj0iaHR0cHM6Ly9wcm9maWxlLmNvbHVtYnVzcGFyZW50LmNvbS9uZXdzbGV0dGVycy9tYW5hZ2UvP2l0bV9jYW1wYWlnbj1uZXdzbGV0dGVyLXNpZ251cCZpdG1fbWVkaXVtPWlubGluZS1wcm9tbyZpdG1fc291cmNlPWNvbHVtYnVzcGFyZW50CiIgc3R5bGU9ImZvbnQtc2l6ZTogMS4wZW07Ij48c3BhbiBzdHlsZT0iY29sb3I6ICMwMGFlZWY7Ij5TdWJzY3JpYmUgdG8gQ29sdW1idXMgUGFyZW50JnJzcXVvO3Mgd2Vla2x5IG5ld3NsZXR0ZXIsIFRoZSBCdWxsZXRpbi4gPC9zcGFuPjwvYT48L2gzPgo8aHIgc3R5bGU9ImNsZWFyOiBib3RoOyIgLz48L2Rpdj4="></aside><h2 class=gnt_ar_b_h2>Word Travelers and the Missing Mexican Molé</h2><p class=gnt_ar_b_p><em>By Raj Haldar, illustrated by Neha Rawat</em></p><p class=gnt_ar_b_p>This story finds friends MJ and Eddie magically traveling to Mexico. After meeting a girl named Rosa, MJ and Eddie set out to solve the mystery of Rosa’s missing grandmother. Will they be able to help Rosa’s family before it’s too late? A fun beginning chapter book series that encourages learning about different cultures and languages, the Word Travelers series allows readers to travel around the world without leaving home. <strong>FOR AGES 7-9</strong></p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:660px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/c03429db-5cde-4d25-933d-4dfb4964f7b1-word_travelers.jpg?width=660&height=660&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/c03429db-5cde-4d25-933d-4dfb4964f7b1-word_travelers.jpg?width=1320&height=1320&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Word Travelers and the Missing Mexican Molé"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Word Travelers and the Missing Mexican Molé" data-c-credit="Courtesy Penguin Random House"></div></figure><h2 class=gnt_ar_b_h2>Tangled Up in Luck</h2><p class=gnt_ar_b_p><em>By Merrill Wyatt</em></p><p class=gnt_ar_b_p>Enemies Sloane and Amelia are paired up when their seventh-grade class begins to investigate the secrets behind some missing jewels, a long-unsolved town mystery. The girls must learn to work together before an evil mastermind waiting in the shadows beats them to the jewels. This book is a treasure hunt for any reader ready for an adventure! <strong>FOR AGES 8-12</strong></p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/ac87e105-f7ec-4d08-89d3-42eb8657ab59-tangled-up-in-luck-9781534495791_hr.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/19/NCOP/ac87e105-f7ec-4d08-89d3-42eb8657ab59-tangled-up-in-luck-9781534495791_hr.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Tangled Up in Luck"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Tangled Up in Luck" data-c-credit="Courtesy Simon & Schuster"></div></figure><h2 class=gnt_ar_b_h2>Murder of Crows</h2><p class=gnt_ar_b_p><em>By K. Ancrum</em></p><p class=gnt_ar_b_p>Tig Torres’s crime-solving skills are noticed by her town’s amateur detective group, which wants to uncover the secrets behind the missing body of their town’s founder. Legend has it that whatever is buried with the body could be life-changing. Tig and her friends quickly become caught up in a high-stakes search that could lead to murder. This original story features the characters from the scripted podcast Lethal Lit. <strong>FOR TEENS</strong></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-parent-C6771-native-article_link-lifestyle-advice-2 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Try This App</h2><h2 class=gnt_ar_b_h2>LogicLike</h2><p class=gnt_ar_b_p>This free brain-teaser app is perfect for families. Work through a variety of different puzzles to help develop thinking and problem-solving skills. The difficulty level can be customized for each age group, but no matter where your child starts, the app will gradually help them increase their skill. Want even more brain-tingling motivation? Use the leaderboards to add a competitive component to working out your child’s brain. Available for Android and iOS.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-parent-C6771-native-article_link-lifestyle-advice-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><em>Elizabeth Cullinan is the youth services manager of the Barnett branch of the Columbus Metropolitan Library.</em></p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.columbusparent.com/story/lifestyle/advice/2022/05/19/media-reviews-recommended-mystery-books-toddlers-teens/9844143002/ data-ss-t="Media Reviews: Mystery Books for Toddlers to Teens" data-ss-d="These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=421971698948519&href=https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F&text=Media%20Reviews%3A%20Mystery%20Books%20for%20Toddlers%20to%20Teens&via=columbusparent" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Media%20Reviews%3A%20Mystery%20Books%20for%20Toddlers%20to%20Teens%20-%20from%20Columbus%20Parent&body=Media%20Reviews%3A%20Mystery%20Books%20for%20Toddlers%20to%20Teens%0A%0AThese%20recommended%20titles%20from%20Columbus%20Metropolitan%20Library%20will%20allow%20readers%20to%20unleash%20their%20inner%20sleuth.%0A%0ACheck%20out%20this%20story%20on%20columbusparent.com%3A%20https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-columbus-parent-C6771-poster-lifestyle-advice-4 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.columbusparent.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.columbusparent.com%2Fstory%2Flifestyle%2Fadvice%2F2022%2F05%2F19%2Fmedia-reviews-recommended-mystery-books-toddlers-teens%2F9844143002%2F&marketName=columbusparent&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-parent-C6771-poster_scroll-lifestyle-advice-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-parent-C6771-poster_scroll-lifestyle-advice-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-columbus-parent-C6771-leaderboard_btf-lifestyle-advice-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Columbus Parent - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.columbusparent.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.columbusparent.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.columbusparent.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.columbusparent.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.columbusparent.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.columbusparent.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://www.advertisecolumbus.com/magazines class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.columbusparent.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.columbusparent.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.columbusparent.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.columbusparent.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/ColumbusParentMagazine class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/columbusparent class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.columbusparent.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.columbusparent.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z30bdf03a6.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3zriqKJodhW9WLeChn76E6qOVI4.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Media Reviews: Mystery Books for Toddlers to Teens","description":"These recommended titles from Columbus Metropolitan Library will allow readers to unleash their inner sleuth.","url":"https://www.columbusparent.com/story/lifestyle/advice/2022/05/19/media-reviews-recommended-mystery-books-toddlers-teens/9844143002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.columbusparent.com/story/lifestyle/advice/2022/05/19/media-reviews-recommended-mystery-books-toddlers-teens/9844143002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg?crop=1399,787,x1,y42&width=1399&height=699&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-05-19T20:29:56Z","dateCreated":"2022-05-19T20:29:56Z","dateModified":"2022-05-19T20:29:56Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Columbus Parent","logo":"https://www.columbusparent.com/sitelogos/m-oc.svg"},"author":["Elizabeth Cullinan"],"keywords":["access:metered","ssts:lifestyle:advice","type:story","tag:Books and Literature","tag:Overall Positive","tag:Libraries","tag:Columbus, OH"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"columbusparent.com:standard"},"metadata":"{\"id\":\"9844143002\",\"siteCode\":\"NCOP\",\"contentSourceCode\":\"NCOP\",\"ssts\":\"lifestyle:advice\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/19/NCOP/0ce46b47-537d-4f1a-9f38-381d860ba76b-the-mystery-monster-9781534451605_hr.jpg","caption":"Paige Proves It: The Mystery Monster","copyrightHolder":"Courtesy Simon & Schuster"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/19/NCOP/c03429db-5cde-4d25-933d-4dfb4964f7b1-word_travelers.jpg","caption":"Word Travelers and the Missing Mexican Molé","copyrightHolder":"Courtesy Penguin Random House"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/19/NCOP/ac87e105-f7ec-4d08-89d3-42eb8657ab59-tangled-up-in-luck-9781534495791_hr.jpg","caption":"Tangled Up in Luck","copyrightHolder":"Courtesy Simon & Schuster"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NCOP&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>